Results 1 to 4 of 4

Thread: Problems with account settings

Hybrid View

  1. #1
    Join Date
    Nov 2009
    Posts
    1,471

    Default Problems with account settings

    Whenever I try to change my signature or anything else, I get "page not found" after clicking on the appropriate link. It has been doing this for weeks now. Anyone else having this problem? How do I fix it?
    Jenny 32, Jason 34, 1 cat, 12/09


  2. #2
    Join Date
    Nov 2009
    Posts
    1,471

    Default

    I get "article not found" if I click on anything under the settings tab.
    Jenny 32, Jason 34, 1 cat, 12/09


  3. #3
    Join Date
    Nov 2007
    Location
    In my head
    Posts
    11,942

    Default

    There is a stickied thread in Random asking people to report issues with the site. Unfortunately there are many site issues ongoing right now and we are trying to document each of them so we can give a list to IT. Profiles and siggy editing are definitely part of the site issues.

    Take a look at the Random thread, feel free to add any issues you find, and watch it as we will update you all with information as it becomes available.

    Gwenn/APA Mod.
    Me (40) DH (47) & furbabies * m/c 7/08 4/12 11/12

  4. #4
    Join Date
    Nov 2009
    Posts
    1,471

    Default

    Thank you, I will leave a comment there. At least I know it's not just me!
    Jenny 32, Jason 34, 1 cat, 12/09


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •