Results 1 to 7 of 7

Thread: Ok seriously! What is wrong with the settings?

  1. #1

    Default Ok seriously! What is wrong with the settings?

    It is beyond annoying that my setting for this site won't stay the way I put them. I've been able to 'fix' it before but now it won't work.

    The mobile version of this site STINKS!! Can someone please change it! I know there are a lot of people who don't come here anymore bc of that reason....and I'm about to be one of them.

    Other forums stay in the regular/non-mobile setting once you change them, why won't APA stay!!?

    What can I do so that it doesn't keep going back to the mobile version?

    And why won't it keep me logged in ugh!!

  2. #2
    Join Date
    Oct 2006
    Location
    Toeing the edge between sanity and insanity
    Posts
    30,542

    Default

    I would say it's an issue with your device-I have used the site on at least six different mobile devices today, apple, droid, google and none of them are reverting to the mobile site. I haven't had that problem in over a year since the change.

    Created by MyFitnessPal.com - Free Calorie Counter



  3. #3

    Default

    That's funny....I didn't used to have a problem, yes after the change, perhaps you could help me troubleshoot?

  4. #4
    Join Date
    Nov 2011
    Location
    Hawaii
    Posts
    3,789

    Default

    For what it's worth, I have a Blackberry and I've never been able to get it to stick on the non-mobile version either. I don't come on here from my phone becuase of that.
    Jennifer


  5. #5

    Default

    Well there is a way to get it to stay on the non-mobile version, I just can't remember what the steps are.

  6. #6
    Join Date
    Apr 2008
    Location
    Chicago-ish
    Posts
    4,987

    Default

    Quote Originally Posted by Adhafera View Post
    For what it's worth, I have a Blackberry and I've never been able to get it to stick on the non-mobile version either. I don't come on here from my phone becuase of that.
    Ditto on my iPhone, but it works on my iPad.

  7. #7

    Default

    After doing some googling, I've come to the conclusion that its NOT my phone setting, it IS APAs setting. All of the other forums I go to do NOT have this problem. In fact, most other forums ask you if you want to view the mobile or regular version by a popup window. One forum that doesn't ask will at least STAY on the non-mobile version when I click on "full site".

    I'm on an iPhone and use safari web browser. I only have problems with this site which tell me that is not my phone settings.

    Please, anyone! Is there a fix for this

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •