Results 1 to 3 of 3

Thread: Issues at 8 weeks

  1. #1
    blue71jupiter Guest

    Default Issues at 8 weeks

    How is this possible:
    Had first pregnancy ultrasound at what Dr. suggested was 6 weeks. Heartbeat present and active embryo visible. Ultrasound pic clearly shows embryo. Dr. suggests to come back at 8 weeks to check progress since I am over 40 and have had a difficult live pregnancy and two miscarriages in the past. I have had no spotting and have only had late evening - morning sickness. No signs of problems. Went back for 8 week ultrasound and Dr. was baffled. No embryo or sack to be found, but he was picking up a noise, heartbeat with the eco. Had me go to hospital for followup asap and bloodwork. Has me going to check HCG for next 3 days and then another ultrasound in 5 days. How can this be? I have had no discharge or signs of miscarriage, but there is no visible embryo now. I do have a tilted cervix and 'upsidedown' uterus. Could this be a factor in seeing the embryo at this stage?

  2. #2

    Default

    Did he use a transvaginal wand? That is odd, and I'm very sorry that you have this stress and worry. Frequently in pregnancy I think we can have too much information. I hope that things go well and a follow up u/s will show a healthy baby!

  3. #3

    Default

    Quote Originally Posted by runningmomofmany View Post
    Frequently in pregnancy I think we can have too much information. I hope that things go well and a follow up u/s will show a healthy baby!
    Me too. I totally agree!

    Yes, this doesn't sound like an internal u/s was performed.
    Me (34), DH (36), DS1, DS2 & 1 Angel (1/17/2012)



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •